Ship.Cars downtime
Incident Report for Ship.Cars
Resolved
This issue was resolved.
Posted Jul 17, 2018 - 20:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2018 - 19:58 UTC
Monitoring
As of 19:50 UTC, the problem seems to be mitigated.
Posted Jul 17, 2018 - 19:58 UTC
Identified
Starting at 19:17 UTC today, all ship.cars' APIs, as well as the website have been experiencing an outage caused by our cloud provider. Their status page on this is incident is here: https://status.cloud.google.com/incident/cloud-networking/18012
Posted Jul 17, 2018 - 19:45 UTC
This incident affected: Ship.Cars Mobile API, Ship.Cars Dashboard API, Ship.Cars Loadboard API, Ship.Cars Website, Rate Engine, Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Pub/Sub, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Compute Engine, Intercom Intercom Web Application, Intercom Intercom Mobile APIs, and Intercom Intercom APIs.